Update of bug #21576 (project freeciv):

                Severity:              3 - Normal => 5 - Blocker            
                  Status:                    None => In Progress            
             Assigned to:                    None => cazfi                  

    _______________________________________________________

Follow-up Comment #2:

...but it's actual bug. If you have made install of S2_5 or TRUNK, 2.4 cannot
work.

More precisely. S2_4 multiplayer ruleset relies on falling back to
default/nations.ruleset instead of installing nations.ruleset of its own. But
when S2_5 or TRUNK install multiplayer/nations.ruleset, even S2_4 finds that
first.

    _______________________________________________________

Reply to this item at:

  <http://gna.org/bugs/?21576>

_______________________________________________
  Message sent via/by Gna!
  http://gna.org/


_______________________________________________
Freeciv-dev mailing list
Freeciv-dev@gna.org
https://mail.gna.org/listinfo/freeciv-dev

Reply via email to