On Tue, 2009-03-24 at 11:27 -0700, Blair Campbell wrote:
> > I need pthread.h and stdint.h for djgpp.
> 
> First of all I would use DJGPP 2.04 (beta) instead of 2.03.  2.04 has
> stdint.h.  And pthreads (pth) is available at
> ftp://ftp.delorie.com/pub/djgpp/beta/v2gnu/pth207b.zip (precompiled
> libraries), and
> ftp://ftp.delorie.com/pub/djgpp/current/v2gnu/pth207s.zip (sources)
I went and got djgpp beta v2.04 and pthread.h, but I still have
dependency problems.

Specifically: sys/socket.h
              sys/wtime.h
              sys/select.h

don't resolve.  I didn't expect everything to resolve, that would be
asking a lot.


------------------------------------------------------------------------------
Apps built with the Adobe(R) Flex(R) framework and Flex Builder(TM) are
powering Web 2.0 with engaging, cross-platform capabilities. Quickly and
easily build your RIAs with Flex Builder, the Eclipse(TM)based development
software that enables intelligent coding and step-through debugging.
Download the free 60 day trial. http://p.sf.net/sfu/www-adobe-com
_______________________________________________
Freedos-user mailing list
Freedos-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/freedos-user

Reply via email to