Hello all,

I am a FreeDOS newbie, and hope to get Arachne up and running with my Ulrich 
Hansen VBox image-- no luck so far!  I am able to ping and wget with success, 
but Arachne doesn't seem to recognize the dhcp.  My Wattcp.cfg:

my_ip = dhcp
IP = dhcp
netmask = 255.255.255.0
gateway = 192.168.1.1
domain_list = mydomain.net

In my arachne.cfg, I have included in tcp/ip:

IP_Address = BOOTP
TCPconfig = lantcp.cfg

I have tried in the Arachne setup directing everything to my wattcp.cfg, no 
luck.  I have also tried the fixed address settings, not working either.

I have had trouble with my Avast Antivirus blocking things (Host, Win7, I had 
to enable Internet Sharing)-- could this be a firewall issue?


Any tips or tricks would be much appreciated,

Louis


                                          
------------------------------------------------------------------------------
The demand for IT networking professionals continues to grow, and the
demand for specialized networking skills is growing even more rapidly.
Take a complimentary Learning@Cisco Self-Assessment and learn 
about Cisco certifications, training, and career opportunities. 
http://p.sf.net/sfu/cisco-dev2dev
_______________________________________________
Freedos-user mailing list
Freedos-user@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/freedos-user

Reply via email to