Every way I've tried to boot FreeDOS I get a black screen with a blinking
cursor in the top left.

The machine is a Shuttle FH67H3 v2. I'm trying to boot FreeDOS to upgrade
the firmware.
I don't have a CD or floppy drive. So, I have available to me an: HD
internal SATA or USB or a USB key.

First attempt was unetbootin written USB key.
Then I tried to write the image here:
http://www.chtaube.eu/computers/freedos/bootable-usb/ to an HD. I tried
booting off the HD internally and via USB.

I have disconnected all other storage from the machine.
I have disabled every new sounding/potentially not-DOS-compatible feature
in the BIOS. I've set to only one core.

I believe I've always correctly written the image, it mounts fine and seems
to look right.

The result, of all the permutations attempted, is exactly the same. A black
screen with a blinking cursor.

Oh, this computer does, actually, work fine when I plug the other disk back
in and boot into debian.

Any thoughts would be great!

Thanks in advance!

Transform Data into Opportunity.
Accelerate data analysis in your applications with
Intel Data Analytics Acceleration Library.
Click to learn more.
Freedos-user mailing list

Reply via email to