Sorry, what's insulting?

That it is not unusual for Red Hat to break dependencies in yum/up2date?  This 
is a fact, as a customer its was not unusual that I experienced failures at 
RHN. This was several times a year within the dependencies, it is getting 
better, but libcurl shows an oops still happens.  

Bear in mind that IPA will be like AD, breaking AD in Organisations throughout 
the World would be a major event and a PR disaster for Microsoft. Equally in 
the future having the same event with IPA will be a major issue for Red Hat and 
their customers.  

So at Red Hat I would hope someone is taking a strategic look at the libcurl 
event and putting in place or modifying "something" (policy/protocol/proceedure 
etc) to try an ensure it or similar never happens again.   You will be mission 
critical, you have to think like that.  Indeed I will take this up with Red Hat 
to determine what Red Hat has done at a high level to ensure it wont happen 

Otherwise anything else said was in no way meant to be insulting, (indeed the 
wasn't if this is what you refer to).  So I will conclude that you have 
mis-read / mis-construed what I have said. Otherwise I am happy to apologise.


Steven Jones

Technical Specialist - Linux RHCE

Victoria University, Wellington, NZ

0064 4 463 6272

From: Rob Crittenden []
Sent: Tuesday, 2 August 2011 8:51 a.m.
To: Steven Jones
Subject: Re: [Freeipa-users] version mismatch while joining a client ?

Steven Jones wrote:
> As below, I have that rpm and I have a failure.
> regards
> Steven Jones
> Technical Specialist - Linux RHCE
> Victoria University, Wellington, NZ
>    0064 4 463 6272
> 8><------------
> rpm -q --changelog will show the history of the package, including the v-r.
> So looks like 7.19.7-26 is what you want.
> 8><--------------
> See attached, its what I have, so there must be some other issue?
>> I seem to be getting bogged down with RH support....seems the gdowngrade 
>> wnet from x86_64 to i686 but still the same subpatch -26....I think I want 
>> -16?
> That is very odd. Perhaps try with arch appended:
> # yum downgrade curl.x86_64 libcurl*.x86_64 curl.i686 libcurl*.i686
> rob
> 8><--------
> I find it not unusual for RH to break yum......
> regards

rpm -e != yum downgrade

According to this you have the version of libcurl that supports ticket
forwarding. Are you saying you still get an error when you try
enrollment? This has to be installed on each client, not the server.

The insulting comments are not necessary.


Freeipa-users mailing list

Reply via email to