On 07/23/2012 04:49 PM, KodaK wrote:
On Mon, Jul 23, 2012 at 9:42 AM, KodaK <sako...@gmail.com> wrote:
Alright, this is pretty bad.

My servers keep going out of sync.  I have four replicas, slpidml01
through 04.  I only figure it out when weird things start happening.
Is there a log somewhere that I can parse that says that updates
aren't getting sent out?  What are the types of things that can cause
this?

I've googled around a bit and I don't see anyone else having a problem
as bad as this seems to be.  I'll be opening a ticket at RH, but I
just wanted to put a feeler out here to see if anyone else has similar
issues.


I'm getting this on all my servers when I try to force a
re-initialization from the first server:

[root@slpidml03 ~]# ipa-replica-manage re-initialize --from
slpidml01.unix.magellanhealth.com
ipa: INFO: Setting agreement
cn=meToslpidml03.unix.magellanhealth.com,cn=replica,cn=dc\3Dunix\2Cdc\3Dmagellanhealth\2Cdc\3Dcom,cn=mapping
tree,cn=config schedule to 2358-2359 0 to force synch
ipa: INFO: Deleting schedule 2358-2359 0 from agreement
cn=meToslpidml03.unix.magellanhealth.com,cn=replica,cn=dc\3Dunix\2Cdc\3Dmagellanhealth\2Cdc\3Dcom,cn=mapping
tree,cn=config
[slpidml01.unix.magellanhealth.com] reports: Update failed! Status:
[-2  - System error]
[root@slpidml03 ~]#


Hello,

file /var/log/dirsrv/slapd-<YOUR-DOMAIN>/errors should say more details about the "System error".

Petr^2 Spacek

_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to