One of the other admins that I work with re-installed one of our test boxes 
without telling me so the record is still in our FreeIPA server. As you would 
expect if you run the install script, it fails because it is already joined. I 
tried to remove the box from DNS but I get the following error: "Certificate 
operation cannot be completed: EXCEPTION (Invalid Credential.)" I can remove 
the other test boxes with no issue. I get the same error if I try to use ipa 
host-del although again this works fine for other entries. Is there a way to 
forcefully remove this entry, or do I need to manually configure this client? 
It's a test box but if this happens in Production I need to know what to do.


Sara Kline
System Administrator
Transaction Network Services, Inc
4501 Intelco Loop, Lacey WA 98503
Wk: (360) 493-6736
Cell: (360) 280-2495


________________________________
This e-mail message is for the sole use of the intended recipient(s)and may
contain confidential and privileged information of Transaction Network Services.
Any unauthorised review, use, disclosure or distribution is prohibited. If you
are not the intended recipient, please contact the sender by reply e-mail and 
destroy all copies of the original message.

_______________________________________________
Freeipa-users mailing list
Freeipa-users@redhat.com
https://www.redhat.com/mailman/listinfo/freeipa-users

Reply via email to