On Thu, 2012-08-02 at 08:22 -0700, Kline, Sara wrote:
> Copied from below:
>  I get the same error if I try to use ipa host-del although again this works 
> fine for other entries.
> I have tried everything that the documentation suggested to try and have 
> searched Google pretty extensively. I am not finding a way to clear this 
> error, and I am not finding anyone else who has this particular error either.
> People taking systems down without notifying us happens more frequently than 
> I care to admit so this could potentially come up in our production 
> environment. I just want to make sure that there is a way to remove the 
> entries...by force if necessary. Or if I need to do a manual configuration to 
> get it to work then I will do that. Just need some guidance on if there is a 
> tool that will remove the bad entry or if it will just be a manual setup now.
> Thanks,
> Sara Kline

Can you please provide the command you are running to re-join the
machine ?


Simo Sorce * Red Hat, Inc * New York

Freeipa-users mailing list

Reply via email to