Hi Bruce,

thank you for the quick reply!

Ubuntu 16.04 LTS 64-bit

Please let me know how to incorporate the new version into the installation.

Thank you very much and best,

Hi Anna

no attachments :<

Srishti's issue stemmed from control points outside of the head. The
current (dev) version of mri_normalize detects and removes them. Can you
grab a new version of mri_normalize and see if it fixes your problem? Let
us know your hardware/software environment and we will get it to you


On Fri, 6 Apr 2018, Anna Daniels wrote:

> Hi Bruce, hi Srishti,
> I have exactly the same problem with several subjects rerunning recon-all
> and there was sufficient memory available. I also tried out the last
> directly which resulted in the same error log.
> ?mri_normalize -f/home/anna/FREESURFER/00_DATA_MABT1T2/02a_MABT1T2_
> uncrosstest_cp17/22275_T1_fs_edit/tmp/control.dat -mprage -aseg
> aseg.presurf.mgz -mask brainmask.mgz norm.mgz brain.mgz
> Attached you can find the input file.
> Thank you and best,
> Anna?[icon_10_generic_list.png] ?22275_T1_fs_edit.zip[IMAGE]
Freesurfer mailing list

The information in this e-mail is intended only for the person to whom it is
addressed. If you believe this e-mail was sent to you in error and the e-mail
contains patient information, please contact the Partners Compliance HelpLine at
http://www.partners.org/complianceline . If the e-mail was sent to you in error
but does not contain patient information, please contact the sender and properly
dispose of the e-mail.

Reply via email to