Removed new video card and reinstalled old one - immediate problem solved. No booting problems. OS 9 problem (see below) has changed from Login Error forcing a restart to "Application Login has quit unexpectedly" with no apparent ill effect.

Each of the panics in this log show the crash occurred in the driver for your video card. Either the card is foo, or it's not seated properly, or ....

Yes, thanks - sometimes it takes asking a stupid question to open one's eyes. After posting the panic log, I saw the obvious that I'd missed.

Details, or are they secret? And after such "major upgrading" did you reset your PMU?

Yes, I reset the PMU after all the new stuff ( GeForce 5200 FX video card, USB 2.0 card, Sonnet SATA card and factory recertified Seagate SATA 7200 RPM, 750 GB HD, Sonnet ST/G4 1.0 GHz CPU) had been installed and before starting up for the first time after the upgrade.

Yes, spreading the information around across multiple threads makes problems so much easier to solve. Seriously - please provide ALL the information in ONE thread. Don't waste people's time, making us sort thru the hundreds of threads on G3-5 to locate your particulars.

I get your point, Dan, but you misunderstand - perhaps you overlooked my term "another sense." This thread was intended to be about one particular problem. What I didn't want to waste anyone's time with was an overly detailed description of the upgrade. I wanted to share the whole upgrade experience in another thread, to invite comment and much less urgently needed answers there. I didn't know positively (then) that the boot problem could be pinned on any part of the upgrade, but I had to *mention* "major upgrading" as a possibly relevant detail. If I had known precisely *how* it was relevant, I wouldn't have posted anything about the trouble without first reinstalling the old video card.

You have to re-select the boot volume each time? That means the startup disk isn't being stored in the pram properly. Try replacing your PRAM Battery.

Reinstalling the old video card and having Tiger boot up as it should from the get-go would seem to indicate - now - that the startup disk is being stored in the PRAM just fine. I do have fresh - or at least new - PRAM batteries on hand, however.

The problem started (after the first couple uneventful and successful boots from PATA HD with SATA connected but unformatted) with gray screens after brief blue and before the startup window appeared. The very first sign of any trouble anywhere was that after booting normally for the first time into OS 9.2.2 and logging in, I got a Login Error (error 10) requiring restart. I clicked on Restart, the button went black - and just stayed that way. I continued to work in OS 9, installing USB & FireWire drivers from an OHS CD, and the error window just went away eventually. After selecting Restart in OS 9 from the Special menu, normal booting was over. The following procedure worked for a while:

Power on, zap PRAM
Hold down option key (gray screen - or blue screen with eventual kernel panic message - again otherwise) With main Tiger volume "preselected' in the array of volumes, click on arrow

When this magic failed (zapping PRAM became ineffectual) after a few successes (got into Tiger and everything was fine there - OS 9 still gave the Login Error message, which was now fatal), the procedure became "boot twice to boot once":

Power on, hold down option key
Hold down shift key and then click arrow for "preselected" Tiger volume
After Safe Boot into Tiger and login, restart (didn't matter how, whether through Apple menu or SP>Startup Disk)
Hold down option key (still necessary), etc., without the Safe Boot
(blue screen, brief gray screen, screen goes black, then normal Tiger wakes up and is back in business)

I am trying to recall what I tried or changed over the course of things going from bad to worse. Either in normal unsafe Tiger or booted from the Tiger install CD, I formatted and partitioned the new SATA drive with Disk Utility. I CCD'd all my volumes (all partitions within the first 128 GB) from the PATA HD to the SATA (all partitions within the first 128 GB). During the relatively brief Age of PRAM- Zapping, I was careful to run the enable-lba48 patch each time I got back in after a zap, and saw that it was applied even after the abnormal restarts (the outer partition "free space" volume on the PATA would reappear on the desktop - the appearance of the SATA free space volume was never affected). I booted into pre-upgrade reinstalled more-basic Panther (through one of the same special procedures as above) and played around with getting it to work (like Tiger and OS 9 do) with the Gig-E ethernet card both before and after updating to 10.3.9 - still no go there, only connects with built-in ethernet despite supposedly correct drivers and apparent recognition of the card as a device. Disconnected PATA HD - same booting problems with SATA. Reconnected PATA (jumpered to Cable Select as before, no change) with gray "slave" connector (false inspiration from seeing SATA drive showing in Disk Utility as "Device 0" and thinking stupidly that there could be a conflict with PATA drive showing as "disk0" - yes, the novice gets a little confused at times.) That's it. Only other events besides booting issues were when the system froze with Console open once and demanded a restart - same kernel panic, I see now - once when using Safari. Overall, practically zero abnormality once Tiger was up and running.

Either the card is foo, or it's not seated properly, or ....

As for the GeForce 5200 FX that would seem to be the source of all the misery, I did have a devil of a time installing it. It seemed to want to sit lower on the left side/inside than the other side. It seemed like a choice between uneven/improper and level/possibly insufficient. I went with level. Even so, the gap at the mounting screw was such that I had to use a longer screw there. No such trouble with the ATI RagePro 128. Snaps in, done. If the new card was foo or not properly seated... how did it work at all? That's my question. Can a video card be just foo enough or improperly seated enough to seemingly work - create a display on a monitor connected to it - and yet not work with everything in the OS (or the CPU or whatever else) as it's supposed to? This video card seems like a sufficient upgrade for my purposes - I'd sure like to get it work completely. I don't think it's a question of drivers (though I looked around in vain anyway), but could it be?

Anyway, booting problem solved. Now it's a GeForce 5200 FX problem, apparently. Thanks for taking the time to offer a clue, notwithstanding my own belated realization about the meaning of the panic log.


You received this message because you are a member of G-Group, a group for 
those using G3, G4, and G5 desktop Macs - with a particular focus on Power Macs.
The list FAQ is at and our netiquette 
guide is at
To post to this group, send email to
For more options, visit this group at

Reply via email to