On Thu, Jan 30, 2014 at 4:32 PM, Greg Von Kuster <g...@bx.psu.edu> wrote:
> On Jan 29, 2014, at 1:18 PM, Greg Von Kuster <g...@bx.psu.edu> wrote:
>> Peter wrote:
>>> http://toolshed.g2.bx.psu.edu/view/peterjc/blastxml_to_top_descr
>>> 2014-01-29 missing blast_datatypes dependency (why?)
>>> 2014-01-28 showing failed tests for sambamba_filter (wrong tool)
>>
>> I'll have to take a look at the above issue.  I'm completely swamped
>> though, so it will be a while.
>
> I believe I have the above issue resolved in 12331:fd4936ae8219
> ( at least I took a step in the right direction ).  We'll have to wait for
> tonight's test run to make sure everything is handled correctly.

Hi again Greg,

That one is still weird - was that fix deployed to the main toolshed?

http://toolshed.g2.bx.psu.edu/view/peterjc/blastxml_to_top_descr

Moreover there is a similar problem with the matching repository
on the Test Tool Shed,

http://testtoolshed.g2.bx.psu.edu/view/peterjc/blastxml_to_top_descr
2014-01-04 showing failed tests for proteomics_search_tandem_1
2013-12-20 showing failed tests for proteomics_search_tandem_1
2013-12-18 tests for blastxml_to_top_descr passed
2013-12-17 tests for blastxml_to_top_descr passed

--

Returning to the MIRA4 problem, I got a meaningful test
failure which I fixed (I hadn't set an environment variable
in the install script), but I now get only partial test output:

http://testtoolshed.g2.bx.psu.edu/view/peterjc/mira4_assembler
Not datestamped (a glitch if there is only one test entry?):

Automated tool test results
Automated test environment
Time tested: 2014-02-03 16:25:08
System:
Architecture:
Python version:
Galaxy revision:
Galaxy database version:
Tool shed revision: 12332:d9f6f3f24671
Tool shed database version: 22
Tool shed mercurial version: 2.2.3
Tools missing tests or test data
Tool id: mira_4_0_mapping
Tool version: 0.0.2
Tool guid: 
testtoolshed.g2.bx.psu.edu/repos/peterjc/mira4_assembler/mira_4_0_mapping/0.0.2
Missing components:
Functional test definitions missing for mira_4_0_mapping.
Tool id: mira_4_0_de_novo
Tool version: 0.0.2
Tool guid: 
testtoolshed.g2.bx.psu.edu/repos/peterjc/mira4_assembler/mira_4_0_de_novo/0.0.2
Missing components:
Functional test definitions missing for mira_4_0_de_novo.

That's all fine, but where are the test results for mira_bait which
I would expect to pass?

Thanks,

Peter
___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  http://lists.bx.psu.edu/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to