I installed a local instance of galaxy approximately a month ago (build 
I was having an issue with the Data Manager to fetch reference genomes and 
after checking to see if there was a newer version of galaxy, I decided to 
update and see if that fixed my problem.
I ran "hg pull" and then "hg update latest_2014.06.02". I tried to rerun galaxy 
but was instructed to run manage_db.sh so I did (sh manage_db.sh upgrade).
When I ran galaxy after all this, it started but when opened in a web browser, 
the navagation pane at the top is missing (i.e. Analyze Data, Workflows, User, 
etc). There is a blue bar but nothing is on it.
How do I get the missing navigation pane back? I can't do a lot of things 
without it (i.e. check help or change user settings). I can still get to the 
administrator section but only by appending "/admin" to the url. I need to know 
how to fix the new version or how to succesfully revert to a previous version 
without anything else breaking.
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:

To search Galaxy mailing lists use the unified search at:

Reply via email to