Hi Timo,

Use conda for dependency resolution in Galaxy and make your life easier :)

Devon

On 03/08/2017 06:31 PM, Timo Janßen wrote:
Hi all,

trying to install the deeptools_suite from the toolshed I only get the
following error:

"500 Internal Server Error

nginx/1.11.10"

This happens as well for the dependencies, e.g. deeptools_bigwig_compare.

I am currently using Galaxy 16.10 with nginx proxy.

Also the installation of the dependency
package_python_2_7_matplotlib_1_4 fails because of a missing dependency:

"Error installing tool dependency python version 2.7.10: Unable to
locate required tool shed repository named package_python_2_7_10 owned
by iuc with revision 80931fb5f433."

Has anyone seen these problems before and knows a solution?

Best regards,
Timo Janßen



___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
   https://lists.galaxyproject.org/

To search Galaxy mailing lists use the unified search at:
   http://galaxyproject.org/search/mailinglists/

--
Devon Ryan, PhD
Bioinformatician / Data manager
Bioinformatics Core Facility
Max Planck Institute for Immunobiology and Epigenetics
Email: dprya...@gmail.com

___________________________________________________________
Please keep all replies on the list by using "reply all"
in your mail client.  To manage your subscriptions to this
and other Galaxy lists, please use the interface at:
  https://lists.galaxyproject.org/

To search Galaxy mailing lists use the unified search at:
  http://galaxyproject.org/search/mailinglists/

Reply via email to