Le Fri, 22 Feb 2013 08:35:28 +0100, Johan Cwiklinski <jo...@x-tnd.be> a
écrit :

> Salut,
> 
> Le 21/02/2013 22:25, André Lefranc a écrit :
> > PHP5.4 nécessaire (la dernière version de galette en dev donne une
> > alerte, lors de l'installation)
> 
> C'est inexact. La version de PHP requise est la *5.3.7* (août 2011) ;
> requis pour le stockage des mots de passe
> (https://github.com/ircmaxell/password_compat#requirements).

Hello,

il n'est pas nécessaire d'avoir PHP 5.3.7, la version de PHP courante
de Debian stable contient le fix nécessaire (depuis juillet 2011 en
fait) et donc Galette peut fonctionner avec normalement, comme dit dans
la doc de password_compat, tester la version n'a pas trop de sens car
les distros avec un long support (debian, ubuntu LTS, RHEL, etc.)
backportent les fix de sécurité.

Donc Lautre.net est en théorie compatible ;)

-- 
BohwaZ        |      boh...@bohwaz.net       |       http://bohwaz.net/
-----------------------------------------------------------------------
.oO[ Une citation au hasard ...

Je vois bien à quels excès peut conduire une démocratie d'opinion
débridée, je le vis tous les jours.
    -+- Nicolas Sarkozy -+-
                               ... http://bohwaz.net/misc/fortune  ]Oo.

_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à