Je viens de faire une installation avec mariadb. Le problème n'est plus là! :-)

Il y a donc dans les évolutions respectives de mariadb et mysql quelque chose qui fonctionne différemment et qui "déraille" côté mysql.


Cordialement

T.Thomas


Le 25/11/2016 à 19:25, Johan Cwiklinski a écrit :
Salut,

Le 22/11/2016 à 16:14, Alexandra Daugenet a écrit :
Bonjour,

Toute nouvelle dans la communauté Galette, j'ai installé le logiciel et je
rencontre des difficultés.
Bienvenue :)

Lorsque je souhaite ajouter un adhérent ou accéder aux rubriques "recherche
avancée" et "graphiques", j'obtiens un message d'erreur comme indiqué
ci-dessous.
[image: Images intégrées 2]
Nota bene: à l'avenir, merci de préférer des copié/collé des messages
plutôt que l'envoi d'une image -- c'est moins lorud ;)

Je travaille sous Win 10, à jour. J'ai téléchargé la dernière version de
Galette et ai suivi la procédure d'installation.
Merci à vous par avance de me venir en aide.
Hum... Ce qui est « rigolo », c'est que je viens à l'instant de répondre
à un problème tout à fait similaire sur un environnement totalement
différent...

Quelles sont précisément les versions de PHP et de MySQL (ou MariaDB)
utilisées ?
Sous windows, je suppose que tu as utilisé un truc du style wampp ou
easyphp ; il faudrait savoir lequel et sa version également.

++


_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

_______________________________________________
Galette-discussion mailing list
Galette-discussion@gna.org
https://mail.gna.org/listinfo/galette-discussion

Répondre à