Hey; I been trying to uninstall all my dotnet and putting them back in since it looks like my 2.0 is broken. I uninstalled the programs, and ran the windows installer clean up to get rid of leftovers. But now when I get up to installing 2.0, it comes up with an error mid-way about it's not compatible with a previous version. Yet the only previous version I see here are 1.0 and 1.1- so I can only assume that something didn't get uninstalled completely- yet I can't find where or what it may be. Any suggestion?


---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gam...@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to