Hi Trouble,

The VB 6 runtime is installed when you install Winkit. Therefore Jim
doesn't need a separate download and install. Although, I will say the
version of the VB 6 libs that come with Winkit are out of date. The
latest version is VB 6 SP6 and the runtime that comes with Winkit is
older. So I generally recommend updating the runtime to the latest in
any case. However, that doesn't seem to be his problem here.

I've got NFL on a Windows 7 64-bit laptop, my new Toshiba, and it
works fine once User Account Control is disabled. So I do know it will
work on a modern PC running Win 7.


On 10/18/11, Trouble <troub...@columbus.rr.com> wrote:
> You need the VB6 run times, because win7 don't have them. The VB6
> stuff got dumped from just being old like dos. Tom use to have a link
> for one on his page. Jim should have them on his page to support what
> don't work with his games sense VB6 was support dropped a while back.

---
Gamers mailing list __ Gamers@audyssey.org
If you want to leave the list, send E-mail to gamers-unsubscr...@audyssey.org.
You can make changes or update your subscription via the web, at
http://mail.audyssey.org/mailman/listinfo/gamers_audyssey.org.
All messages are archived and can be searched and read at
http://www.mail-archive.com/gamers@audyssey.org.
If you have any questions or concerns regarding the management of the list,
please send E-mail to gamers-ow...@audyssey.org.

Reply via email to