Hi,

On Fri, 13. Jan 2017 at 06:42:26 +1000, Nyall Dawson wrote:
> FYI - the upcoming QGIS 3.0 release has a hard c++11 requirement. Not
> sure how much that affects things, but certainly projects which
> utilise GDAL are already switching to c++11.

We're not using the C++ API - so that shouldn't matter.


Jürgen

-- 
Jürgen E. Fischer           norBIT GmbH             Tel. +49-4931-918175-31
Dipl.-Inf. (FH)             Rheinstraße 13          Fax. +49-4931-918175-50
Software Engineer           D-26506 Norden             http://www.norbit.de
QGIS release manager (PSC)  Germany                    IRC: jef on FreeNode     
                    

Attachment: pgpUvBPPX7wNa.pgp
Description: PGP signature

_______________________________________________
gdal-dev mailing list
gdal-dev@lists.osgeo.org
http://lists.osgeo.org/mailman/listinfo/gdal-dev

Reply via email to