On Wed, 13 Oct 2010 10:13:58 -0400
Mike Frysinger <[email protected]> wrote:

> > any_exists() {
> >     local f
> > 
> >     for f; do
> >         [[ -e $f ]] && return 0
> >     done
> > 
> >     return 1
> > }
> 
> perhaps if it had a better name and were in a common location (eclass)

has_file()?

-- 
Best regards,
Michał Górny

Attachment: signature.asc
Description: PGP signature

Reply via email to