Excerpts from Michał Górny's message of Wed Oct 13 18:41:54 +0200 2010:
> On Wed, 13 Oct 2010 10:13:58 -0400
> Mike Frysinger <[email protected]> wrote:
> 
> > > any_exists() {
> > >     local f
> > > 
> > >     for f; do
> > >         [[ -e $f ]] && return 0
> > >     done
> > > 
> > >     return 1
> > > }
> > 
> > perhaps if it had a better name and were in a common location (eclass)
> 
> has_file()?

What it would mean? „Has”?
-- 
Amadeusz Żołnowski

PGP key fpr: C700 CEDE 0C18 212E 49DA  4653 F013 4531 E1DB FAB5

Attachment: signature.asc
Description: PGP signature

Reply via email to