>>>>> On Tue, 30 May 2017, Alexis Ballier wrote:

> On Tue, 30 May 2017 00:01:16 +0200
> Ulrich Mueller <[email protected]> wrote:

>> Also, can we find a better name? Sorry for the bikeshedding at this
>> early stage, but I believe that ENFORCED_USE can be easily confused
>> with use.force in profiles. MAPPED_USE? USE_MAP?

> Why do we even need a new name ?

This was under the assumption that we would somewhat restrict the
syntax.

Sure, if someone comes up with an algorithm that will give a unique
and predictable solution with current REQUIRED_USE syntax then we can
keep the old name.

Ulrich

Attachment: pgpkcDvb1xl6v.pgp
Description: PGP signature

Reply via email to