On 28/04/16 12:31, Elle Stone wrote:
On 04/27/2016 12:11 PM, Elle Stone wrote:

Hmm, now that I have darktable properly installed using Lua, and GIMP
opening 32f raw files processed with darktable, I can't figure out how
to open a raw file from GIMP using the PhotoFlow plug-in.

What's the procedure for bypassing the darktable plug-in to use a
different GIMP raw plug-in?

Uninstalling darktable does allow the user to use the PhotoFlow raw plug-in. But this doesn't seem like a very user-friendly way to proceed. Also, it only seems to work if GIMP is recompiled and reinstalled *after* darktable has been uninstalled. Or at least delete the config folder, or whatever file in the config folder holds information about the raw plug-ins.

So is there some place in the GIMP UI - that so far I haven't been able to find - to choose which raw plug-in to use?

If not, are there plans to add a way in the GIMP UI for users to choose which raw plug-in to use?

Perhaps the best solution is to use the stand-alone version of the plugins. Of course, if these could save to high-bit-depth XCF directly, that would be even nicer.
gimp-developer-list mailing list
List address:    gimp-developer-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-developer-list
List archives:   https://mail.gnome.org/archives/gimp-developer-list

Reply via email to