On Thu, 2016-04-28 at 15:43 -0400, Elle Stone wrote:
> On 04/28/2016 03:40 PM, Elle Stone wrote:
> > 
> > Delete the following text from pluginrc after you uninstall
> > darktable,
> > and you can use a different raw plug-in:
> Is there an "order of preference" in the pluginrc file such that if
> a 
> user installs a raw plugin, the installed raw plugin would take 
> precedence over the built-in darktable raw plugin?

No there isn't but there will. This is work-in-progress. We'll
probably end up with the plug-in having to specify "I am a raw
importer", and a page in prefs to pick one of the installed
importers.

Regards,
--Mitch

_______________________________________________
gimp-developer-list mailing list
List address:    gimp-developer-list@gnome.org
List membership: https://mail.gnome.org/mailman/listinfo/gimp-developer-list
List archives:   https://mail.gnome.org/archives/gimp-developer-list

Reply via email to