Hi again,

> I had a quick look and I have to say that I'm impressed. However to get 
> the plug-in into the GIMP-1.3 tree, there are a couple of things that
> need to be done:
> [...]

I forgot one more thing:

- We need to decide if we want the plug-in to replace the old LIC
  plug-in or if we want to keep the old one around. If the results are
  similar enough I'd vote for replacing the old one since exposing
  more choices to the user is not always the best solution. We should
  however provide a backward-compatible PDB interface if possible. We
  can then add a plug-in-lic2 PDB interface that exposes all the new

Salut, Sven
Gimp-developer mailing list

Reply via email to