"Branko Collin" <[EMAIL PROTECTED]> writes:

> On 14 Jun 2002, at 15:19, Nick Lamb wrote:
> > OK, so the big problem is Script-Fu because it's fairly embedded and
> > it's somewhat hairy. The ordinary plugins aren't much of a problem, in
> > the very worst case they can be removed from the distribution
> > temporarily.
> > 
> > Surely the #1 thing someone should be doing (preferably someone who
> > actually knows about Script-Fu) is to contact the copyright holders
> > for the "obnoxiously licensed" Script-Fu code and ask them very
> > politely if they would let us include that code in some GPL software,
> > with proper credits of course, but without the unacceptable license
> > terms ?
> > 
> > Please someone figure out who to contact, mail them and CC the list.
> I thought the older plan was to put in a whole new Scheme 
> interpreter. Wouldn't Guile work? That is already GPL'ed.

that is still the plan and yes, I consider to use Guile. This won't
happen in the 1.2 tree however so it won't fix the problem there.

Salut, Sven

Gimp-developer mailing list

Reply via email to