[EMAIL PROTECTED] (Tino Schwarze) writes:
> > they are completely different. The internal widget is a lot simpler
> > and serves as a replacement for the deprecated GtkPreview. As a
> > descendant of GtkDrawingArea, it provides an area where a
> > GimpPreviewRenderer renders a view on a GimpViewable object. Thus, it
> > could as well be called GimpView.
> Uhm. Then why not rename the internal widget to have a nicer name for the
> external one? This would make sense IMO! If it's a preview it should be
> called that way.
I think I proposed that already, didn't I?
Gimp-developer mailing list