[EMAIL PROTECTED] (2003-08-24 at 1423.45 +0200):
> - current debian unstable => 2.2.2 (2.2.2-3)
> - current mandrake cooker => 2.2.2 (2.2.2-6mdk)
> - current rh rawhide => 2.2.2 (gtk2-2.2.2-2.1)
> mdk9.2 is scheduled to be released on septembed, i do not remebed
> exact date for rh but it's supposed to be at the same time.
> debian is expected to be releasd on december.

I hope debian pushes the unstable to the testing one before going for
the release, otherwise we end with a bad version in the released
distro (2.2.1, which has some nasty problems with Xinput, IOW,
tablets, while 2.2.2 seems to be working).

> so this issue may not be a real one.

Some people, while compiling some things, prefer to have the rest from
normal releases, not bleeding edge ones. Sometimes that is posible,
sometimes it is not, I think we got caught in one of those "out of
sync" moments.

> - those who know how ot build programs: they're supposed to know how
>   to build dependancies

How to and have time to handle all. ;]

> well, ones can use its bugzilla mail box for such queries :-)

Which tool are you talking about, btw? The full name, please.

Gimp-developer mailing list

Reply via email to