On Thu, 02 Oct 2003 12:24:12 -0400, Carol Spears <[EMAIL PROTECTED]> wrote:
> Michael Natterer wrote:
> > I totally agree and still wonder why we still have that old website.
> > While we have good reasons to delay 2.0 release candidates, I fail
> > to see a single reason for further web site moving delays.
> > 
> I never use gimp-1.2 anymore.  Consider the lack of good reasons to move
> it, perhaps.

Carol, please stop trying to kill the new web site.

Version 1.2.5 of the GIMP, released in mid-June this year, is the
current stable release.  The majority of GIMP users are using 1.2.5 or
an earlier version.  They need a good web site that can help them to
get the most of this application.  Now that most of the contents from
the old web site have been moved to the new one, there is no reason to
delay the official launch of the new web site.

Gimp-developer mailing list

Reply via email to