While GIMP is approaching the 2.0 release, the libgimp* APIs are
stabilizing and it's about time to update plug-ins so they will work
with GIMP-2.0. In order to help you with this effort and to encourage
you to write some fancy new plug-ins, here's a new release of the
GIMP Plug-In Template:


The gimp-plugin-template is a build environment and some stubs to get
you started writing your own plug-in. It features a working
autoconf/automake setup, is prepared for internationalization and
supports the new GIMP help system. Basically all you need to do is to
tweak the user interface to your needs and add some nice image
manipulation routines.

Gimp-developer mailing list

Reply via email to