Thierry Vignaud <[EMAIL PROTECTED]> writes:

> standard libray versioning scheme is to set soname to
> lib<name>.<major> (library being named lib<name>.<major>.<minor> on
> filesystem)

Don't get confused by the numbers, libgimp-2.0 is the library name
we've choosen. There is nothing wrong with that. It's just a name.

> if the a branch of a library is not compatible with the previous
> one, maintainer only has to bump its major.  nothing more.

That's exactly what we are doing. Nothing more. Please have a look at
the versioning scheme I pointed you at. It does exactly what you are

Gimp-developer mailing list

Reply via email to