Stephan Menzel <[EMAIL PROTECTED]> writes:

> I started porting one of my favourite plugins for gimp 1.2 to the
> new 2.0.1.  The sources are already compiling against the new
> headers and everything looks fine. Unfortunately, the gimp isn't
> loading the plugin properly.  There is just a message like this:
> (gimp-2.0:6432): LibGimpBase-WARNING **: gimp-2.0: wire_read(): error
> However, the Gimp is starting normally without crashing but the
> plugin is not available. I suspect, there might be a problem with
> compiler options or some registering issue but I double checked it
> all (well, as far as I know which doesn't mean a lot). Does anybody
> have a clue what I could do?

Start gimp with the --verbose command-line option and check if it's
seeing your plug-in at all. We didn't change the way that plug-ins are
registered, so I don't know what could be causing this. I'd have to
have a look at the source.


Gimp-developer mailing list

Reply via email to