kovzol <[EMAIL PROTECTED]> writes:

> I had many hours of headache figuring the right solution out to write my
> own code in Gimp-Perl --- I was browsing the internet a lot, but there
> were many versions of the same statements in Gimp-Perl with different
> syntax. :-( So I'm also afraid that my script will be incompatible with
> 2.0.x --- that's why I don't really want to upgrade yet. :-)

Most likely your script will just work. Fear of incompatibility is not
really a good reason to stick to an outdated and unmaintained version.

Gimp-developer mailing list

Reply via email to