On Sun, 11 Dec 2005, Chris Share wrote:
> I'm getting the following error when I run CompileGIMPShellScript.sh:
> checking for GLIB - version >= 2.8.0... no
> *** Could not run GLIB test program, checking why...
> *** The test program failed to compile or link. See the file config.log 
> for the
> *** exact error that occured. This usually means GLIB is incorrectly 
> installed.
> configure: error: Test for GLIB failed. See the file 'INSTALL' for help.
> OK. Script is finished now.
> I suspect that the error is because I don't have the correct version of 
> What libraries do I need to fix this and where do I put them?

Your suspicions are correct and as the program is looking for 
GLIB - version >= 2.8.0 I guess you best install glib-2.8 or better

glib-2.8.4.tar.bz2 is probably the one you are after, found at
http://www.gtk.org or direct thru ftp://ftp.gtk.org/pub/gtk/v2.8/

You don't say, but if you are using Windows, then the above advice may not

I surprised gtk-2.8 went on without glib-2.8 



Gimp-developer mailing list

Reply via email to