Hello again!

The first step for me to be able to contribute to GIMP is making it build.

I have downloaded and compiled several libraries, but I am having problem with glib.

I downloaded the 2.10.1 glib tarball from gnome servers, and ran ./configure, make, make install succesfully (well at least it appeared that way). However, when I run the ./configure it fails when it checks glib version.

The strange thing is that when I run glib-config --version, it spits out 1.-something. That's weird isn't it?

I have a Mandriva 2006 Free Edition and it is a very "default" installation, i.e. I guess there is no problem with not passing any arguments to ./configure, since mandriva uses the default /usr/local/-path for stuff.

While I'm at it, why do you have to type ./configure? Isn't ./ just the name for the current directory?

I am quite new to linux, and this is my first attempt to compile anything this big with this much dependencies.

Does anyone know why it gimp/configure doesn't identify the fresh from-source-installation of glib 2.10.1?

(And btw, is this the right place to ask this question?)

Martin Nordholts, Sweden

Nyhet! Hotmail direkt i din Mobil! http://mobile.msn.com/

Gimp-developer mailing list

Reply via email to