Hi,

I have opened a bug report on what I believe to be the remaining issues
with gimp-python:

http://bugzilla.gnome.org/show_bug.cgi?id=351287

Even though I said earlier that's it's perhaps too late for adding i18n
support, I feel now that we absolutely need to do this if we want to
install any Python plug-ins by default.

But still, if i18n support is added, the usefulness of the plug-ins
should be reviewed and only the plug-ins that are considered useful
should be installed and have their strings marked for translation (and
reviewed).


Sven


_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-developer

Reply via email to