Hi,

the internationalisation of the Gimp Python bindings and plug-ins is
still pending:

 http://bugzilla.gnome.org/show_bug.cgi?id=351287

Does this mean that noone is interested in having the existing Python
scripts in GIMP 2.4? It should not be difficult to make the plug-ins use
the existing gettext module for Python
(http://docs.python.org/lib/module-gettext.html) and that's basically
all that needs to be done.

Perhaps someone can look over the strings in the meantime and make sure
that there are no typos or other errors?


Sven


_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-developer

Reply via email to