There were 2 queries as to why I didn’t compile a more recent version of gimp. My aim is just to use the Pygimp plugin, but there are no binaries available for Win, so I compiled a stable version. (Also, I posted to  gimp-user, but they referred me here.)


> Actually, with GIMP, you just need to edit
> GIMP-2.0\lib\gimp\2.0\interpreters\pygimp.interp to contain something like this:
> ……….
> (the 2.3 installer generates this file automatically)


Yes, this happened. Also I changed it and got an error message on my startup console, so it is being accessed. (And I changed it back and get no messages, but as I say, no Python.)


- Andrew Williams.


Gimp-developer mailing list

Reply via email to