Hi,

On Fri, 2007-02-16 at 14:23 +0100, [EMAIL PROTECTED] wrote:

> Breakage between 1.2 and 2.x , fine, we do want  
> progress. My concern was not to see breakage 2.0 to to 2.2 , 2.2 to 2.4 ,  
> 2.4 to 2.6 etc.

This has always been guaranteed. The plug-in and PDB API is stable and
will be for the foreseeable future. I think we have always made this
very clear.


Sven


_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-developer

Reply via email to