On Thu, 2007-06-21 at 23:25 -0300, Luis A. Florit wrote:

> Compiling the trunk, I saw that GIMP (also version >= 2.3.18)
> needs "libexif >= 0.6.15", while there is no RPM repository
> with libexif version bigger than 0.6.13. (Probably most RPM
> based distros have the libexif outdated).

Same happened to me.  I asked in #mandriva-cooker and got,

<Ankh> well, I need a newer libexif
<Ankh> we are 2 releases behind, and unfortunately gimp seems to need
one newer than we have
<mrl32> Ankh: okay
<mrl32> Ankh: I'll update it :)

so we should have a new one soon.


Liam Quin - XML Activity Lead, W3C, http://www.w3.org/People/Quin/
Pictures from old books: http://fromoldbooks.org/
Ankh: irc.sorcery.net irc.gnome.org www.advogato.org

Gimp-developer mailing list

Reply via email to