Hi Mukund,

> > Compiling the trunk, I saw that GIMP (also version >= 2.3.18)
> > needs "libexif >= 0.6.15", while there is no RPM repository
> > with libexif version bigger than 0.6.13. (Probably most RPM
> > based distros have the libexif outdated).
> Ah good. So there lies your problem :-)

Yes. Thanks for your time, and sorry for the mess.

> Btw I use Fedora 7 (RPM based) and we have 0.6.15 in it.

I still use Fedora 6 (too much work to find time for upgrading...)
with 11 repositories, and the most recent is 0.6.13. But this is
not unusual with Fedora. After many years with Red Hat/Fedora,
am planing to migrate to Debian because things like this.

Anyway, I'll download the 0.6.15 tarball and compile it.

    Thanks again,


Gimp-developer mailing list

Reply via email to