Luis A. Florit wrote:
> Compiling the trunk, I saw that GIMP (also version >= 2.3.18)
> needs "libexif >= 0.6.15", while there is no RPM repository
> with libexif version bigger than 0.6.13. (Probably most RPM
> based distros have the libexif outdated).
> Observe that version libexif 0.6.15 has a delicate security bug
> that was only fixed in the last version 0.6.16 (2007-06-12).

Btw I use Fedora 7 (RPM based) and we have 0.6.15 in it.

Kind regards,


Attachment: signature.asc
Description: OpenPGP digital signature

Gimp-developer mailing list

Reply via email to