On Fri, 2008-09-19 at 12:46 +0200, peter sikking wrote:
> the structure is good: 'New...' _must_ remain a first level menu item,
agreed with that part...
> the rest is OK to have in a sub-menu.
and with this...
> My solution is to rename the 'New' sub-menu to 'Create'
so I think this is a good idea.
Might be difficult to preserve the (artificial) distinction between New
and Create. How about "Get From" or "Make From"?
Liam Quin - XML Activity Lead, W3C, http://www.w3.org/People/Quin/
Pictures from old books: http://fromoldbooks.org/
Ankh: irc.sorcery.net irc.gnome.org www.advogato.org
Gimp-developer mailing list