Hi All,

I am facing some issues while installing gimp2.6. See below log 

checking for _NL_MEASUREMENT_MEASUREMENT... yes
checking whether NLS is requested... yes
checking for intltool >= 0.35.5... ./configure: line 23764: intltool-update: 
command not found
 found
configure: error: Your intltool is too old.  You need intltool 0.35.5 or later.

Then i tried to install intltool-0.40.5, some perl issue i am facing see below 
log messages

checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /bin/mkdir -p
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking for perl... /usr/local/bin/perl
checking for XML::Parser... configure: error: XML::Parser perl module is 
required for intltool

Please let me know any  comments . 

Regards,
Sanjeev

_______________________________________________
Gimp-developer mailing list
Gimp-developer@lists.XCF.Berkeley.EDU
https://lists.XCF.Berkeley.EDU/mailman/listinfo/gimp-developer

Reply via email to