On 11/30/09, Olivier wrote:

>> Since the book is not anticipated to be published before the Autumn of
> 2010, on the contrary I would very much like that it covers at least version
> 2.8, or still better, version 3.0.

Ah, I feel your pain :)

We published a book on GIMP in Russian which was covering 2.4 and was
finished by the author exactly when 2.6 went out and then it was
actually printed almost a year later :)

Gimp-developer mailing list

Reply via email to