On 3/23/10, Sven Neumann wrote:

>> I have over a gig of free space on my virtual server. What versions of
>> PHP/MySQL are required?
> The current setup uses PostgreSQL 8.1.8 and MediaWiki 1.9.3. The PHP
> version on this server was recently upgraded from 5.2.11 to 5.3.1. Since
> this update the gui.gimp.org wiki is down, because the MediaWiki
> installation appears to be incompatible with this newer version of PHP.
> If you are still interested in taking over, and if Peter agrees, I can
> make the database dump and a backup of the mediawiki installation with
> all uploaded images etc. available.

The server has (much) older versions of the software in question, but
I was going to request an upgrade one of these days anyway, so I'll
speak to hosting company and let you know.

Gimp-developer mailing list

Reply via email to