On Mon, Mar 13, 2000 at 05:47:37PM +0100, Uwe Koloska <[EMAIL PROTECTED]> 
> What about making an extra package with all perl-modules required to run Gimp

Making packages is very much a distribution-only thing. So far, the most
what gimp does is support making a single source tarball, and it also
has a "sometimes-updated" gimp.specs file for makingrpm packages, maybe
soon to be complemented wiht a suse version that has support for seperate
python/perl etc.. packages.

> the whole power of Gimp.  Some addition to the ./configure could lead to a
> message "You don't seem to have some important perl packages installed.  If you

Already happens. What was needed was a change of definition of "needed",
after which everything becomes clear :)

      -----==-                                             |
      ----==-- _                                           |
      ---==---(_)__  __ ____  __       Marc Lehmann      +--
      --==---/ / _ \/ // /\ \/ /       [EMAIL PROTECTED] |e|
      -=====/_/_//_/\_,_/ /_/\_\       XX11-RIPE         --+
    The choice of a GNU generation                       |

Reply via email to