That's a separate topic, but ... I'm trying to update and expand a script-fu 
that I created years ago in GIMP 2.4, and after several iterations of 
test/tweak/refresh scripts, 2.8.0-RC1 just up and crashes.

By now, it's also my first script-fu that actually needs to query what version 
of GIMP it's running on before operating (I wish I was making that up).


-- Stratadrake
strata_ran...@hotmail.com
--------------------
Numbers may not lie, but neither do they tell the whole truth.


> Date: Thu, 26 Apr 2012 13:42:59 -0400
> From: ke...@ve3syb.ca
> To: strata_ran...@hotmail.com
> Subject: Re: [Gimp-user] 2.8 rc1 on XP
> 
> On 12-04-26 10:48 AM, Richard Gitschlag wrote:
> > Win32 installer worked perfectly for me, the only problems I've had so
> > far seem to be related to reloading Script-Fu scripts from inside GIMP.
> 
> What issue have you had related to reloading Script-Fu scripts from inside 
> GIMP?
> 
> -- 
> Cheers!
> 
> Kevin.
> 
> http://www.ve3syb.ca/           |"Nerds make the shiny things that distract
> Owner of Elecraft K2 #2172      | the mouth-breathers, and that's why we're
>                                  | powerful!"
> #include <disclaimer/favourite> |             --Chris Hardwick
                                          
_______________________________________________
gimp-user-list mailing list
gimp-user-list@gnome.org
http://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to