It looks as though the way you suggest, would pull in the dependencies for GIMP
2.8, which is the latest stable in the Repo.

What I described pulls the latest development files from git. Big difference.
GIMP 2.8, doesn't support 16/32bit Editing, which was the reason for building
v2.9.1 for me at least in the first place.

Though I agree that building as root can be dangerous.

-- 
studiojunkyard (via www.gimpusers.com/forums)
_______________________________________________
gimp-user-list mailing list
gimp-user-list@gnome.org
https://mail.gnome.org/mailman/listinfo/gimp-user-list

Reply via email to