On Mon, 2013-03-04 at 22:42 +0100, rht wrote:
> I am using Gimp 2.8.4 which was updated for Ubuntu 12.04 (DreamStudio 12.04) 
> via
> apt-get update. Since updating I am getting "unsupported file format" messages
> for photos converted from RAW by dcraw to the default ppm then piped through
> IM's convert utility into TIFFs.

Who is giving you that message when you do exactly what?


gimp-user-list mailing list

Reply via email to