I am using Gimp 2.8.4 which was updated for Ubuntu 12.04 (DreamStudio 12.04) via
apt-get update. Since updating I am getting "unsupported file format" messages
for photos converted from RAW by dcraw to the default ppm then piped through
IM's convert utility into TIFFs.

In addition, some JPEGs that were created/saved prior to 2.8.4, and JPEGs
created via the dcraw/convert pipe, are now also "unsupported file format".

I have never experienced this trouble prior to the apt-get update.

Can anyone offer some suggestions.


rht (via www.gimpusers.com/forums)
gimp-user-list mailing list

Reply via email to